This project is read-only.

Using Highchart dll in .NET 3.5 framework

May 3, 2012 at 7:40 PM

I'm trying to include Highcharts dll in .NET framework 3.5 but get a compilation error. Is it possible to get the dll for 3.5? I understand the current download is for 4.0.

 

Thanks

May 9, 2012 at 7:42 AM

It's not possible to compile DotNet.Highcharts library with .NET Framework 3.5 because it uses IHtmlString Interface which exists since .NET Framework 4.