This project is read-only.

Compatibility with Internet Explorer 8 IE8

Sep 12, 2013 at 3:57 PM
Hi, I've downloaded the sample and it doesn't work with IE8. It seems to be an issue with jQiery version but I've downloaded a previous one but I get an error.

Could you please help me?

Thanks.
Oct 24, 2013 at 1:55 PM
Hi,

jQuery 2.x has dropped support for IE < 9, so if you want to support IE7 & 8 then use latest version of 1.x branch (Here is the post for more info: http://stackoverflow.com/a/18327257).

DotNet.Highcharts uses jquery-2.0.0 but is not problem to use lower version.



Regards,
Vangi
Marked as answer by Vangi on 10/24/2013 at 5:55 AM