This project is read-only.

Target framework

May 23, 2014 at 1:59 AM
Hi.

I'm using VS2008, Target framework is 3.5. When I add the reference to DotNet.Highcharts to my project it has yellow exclamation mark and I can't reference it in my code.

Do you know why this would be?
May 23, 2014 at 11:15 AM
Hi,

Sorry but DotNet.Highcharts 2.0 works with .NET Framework 4 and DotNet.Highcharts 4.0 works with .NET Framework 4.5. I can make separate assembly with target framework 3.5 but with version of DotNet.Highcharts you are going to use?

Regards,
Vangi
May 24, 2014 at 4:00 AM
Hi Vangi.

I want to use DotNet.Highcharts 4.0. That would be great if you could do a 3.5 assembly.

Much appreciated.
Chris.
Jun 3, 2014 at 9:16 AM
Hi Chris,

You can find DotNet.Highcharts 4.0 compiled with .NET Framework 3.5 here https://dotnethighcharts.codeplex.com/releases/view/121251.

Just in the page/view you should call the model like:
@Model.ToHtmlString()
Let me know, if this works for you or if you have any problems.

Regards,
Vangi
Marked as answer by Vangi on 8/22/2014 at 10:52 PM
Aug 22, 2014 at 3:30 PM
Hello,

I have the same problem here. I would like to have a Highcharts version compatible with .Net 4.0, because I cannot upgrade my .Net version. Is it possible?

Thank you in advance.

Regards,
Damien
Aug 23, 2014 at 6:51 AM
Hi Damien,

You can download now the DotNet.Highcharts library compiled with .NET Framework 4.0 from the download page: https://dotnethighcharts.codeplex.com/releases/view/121251

Regards,
Vangi
Marked as answer by Vangi on 8/22/2014 at 10:52 PM